当下软件园 / 汇聚当下最新最酷的软件下载站!
当下软件园
您的位置: 首页 > 游戏娱乐 > 游戏工具 > CantHealYou(魔兽世界治疗私聊警报插件) V3.44 怀旧服版

  CantHealYou是魔兽世界中的治疗职业专属警报插件,此版本适用于怀旧服。当你的治疗目标超出距离,不在视线内,或者你自身被控制/打断时会发送私聊告诉对方,比如我被控了,无法给你治疗。有需要的奶妈们可以下载来使用。

CantHealYou

【安装说明】

  将下载的文件解压到安装到World of Warcraft >_classic_>interface>addons目录中,重启游戏即可

插件安装位置

软件特别说明

标签: 魔兽世界怀旧服 魔兽世界插件 魔兽世界团本插件 魔兽世界治疗插件

其他版本下载
最新评论
回顶部 去下载

关于本站|下载帮助|下载声明|软件发布|联系我们

Copyright © 2005-2020 www.downxia.com.All rights reserved.

浙ICP备06019006号 浙公网安备33038102330474号