网友评分:
9.7分
W10Privacy(Win10隐私清理工具) V6.3.0.1 官方版
Sandboxie Plus(新版沙箱软件) V1.18.3 官方版
360安全卫士国际版 V12.0.0.1187 官方最新版
360 Total Security(电脑安全管理系统) V12.0.0.1187 官方版
火绒安全6.0 V6.0.11.3 最新版
IObit Advanced SystemCare Pro(系统优化软件) V19.5.0.231 官方版
AMD Ryzen Master(锐龙处理器超频工具) V3.1.1.5502 官方版
豆包输入法电脑版 V0.7.0.08104 官方最新版
Find My Hash是一款可以破解哈希值的强大脚本,如果您希望破解一些难以理解的hash值,使用这款Find My Hash脚本可以让你一键阅读出hash值内的所有内容。

Hash,一般翻译做“散列”,也有直接音译为“哈希”的,就是把任意长度的输入(又叫做预映射, pre-image),通过散列算法,变换成固定长度的输出,该输出就是散列值。这种转换是一种压缩映射,也就是,散列值的空间通常远小于输入的空间,不同的输入可能会散列成相同的输出,所以不可能从散列值来唯一的确定输入值。简单的说就是一种将任意长度的消息压缩到某一固定长度的消息摘要的函数。在渗透测试的过程中,我们常常会dump出用户密码的哈希值。每一个渗透测试人员都会使用不同方法破解哈希值以便获得权限或用于进一步渗透。初步的渗透测试结束后,拥有一个有效的密码将会为我们在服务器或域环境中做进一步渗透争取更多的时间。
MD4 - RFC 1320
MD5 - RFC 1321
SHA1 - RFC 3174 (FIPS 180-3)
SHA224 - RFC 3874 (FIPS 180-3)
SHA256 - FIPS 180-3
SHA384 - FIPS 180-3
SHA512 - FIPS 180-3
RMD160 - RFC 2857
GOST - RFC 5831
WHIRLPOOL - ISO/IEC 10118-3:2004
LM - Microsoft Windows hash
NTLM - Microsoft Windows hash
MYSQL - MySQL 3, 4, 5 hash
CISCO7 - Cisco IOS type 7 encrypted passwords
JUNIPER - Juniper Networks $9$ encrypted passwords
LDAP_MD5 - MD5 Base64 encoded
LDAP_SHA1 - SHA1 Base64 encoded
一 正确的打开姿势
1.按win+r然后输入cmd
2.切换到程序所在的目录
3.输入python 程序名.py
二 程序双击后闪退
1.在程序最后添加代码
raw_input("Press Enter") #回车退出程序
标签: Find My Hash 破解工具 哈希值计算
Find My Hash(哈希破解工具) V1.1.2 免费版 14K | 简体中文 | 10
详情
HashOnClick(哈希值计算工具) V2.9.0 免费版 4.73M | 英文 | 8
详情
多算法哈希值计算软件工具 V1.1 绿色版 127K | 简体中文 | 8
详情
文件哈希值批量计算器 V1.0.2 绿色版 14K | 简体中文 | 8
详情
文件哈希值批量计算器 V1.2.0 官方安装版 1.13M | 简体中文 | 8
详情
微软电脑管家电脑版 V3.22.4.0 官方版
452K / 简体中文 /2.4
联想电脑管家PC版 V5.1.190.5202 官方版
381.67M / 简体中文 /8.5
希沃管家 V1.6.7.4010 官方版
121.06M / 简体中文 /10
护卫神云查杀系统 V5.6 官方版
949K / 简体中文 /10
360安全卫士PC版 V14.0.2.1007r 最新版
110.95M / 简体中文 /8.1
Lenovo Vantage(联想电脑助手) V10.2511.10.0 官方中文版
693.13M / 简体中文 /5.8